Problème de coupure sur ampli Pionner A 109

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème de coupure sur ampli Pionner A 109

Message  Damien24 le Lun 5 Déc 2011 - 21:18

[justify]Bonsoir à tous, je suis nouveau ici et je viens à vous parce que j’expérimente un problème auquel je n'arrive pas à faire face ni en m'aidant des notices, ni en allant sur internet.
J'ai reçu aujourd'hui un ensemble Caisson de basse/ampli , Le modèle cub2 de chez Focal pour le caisson et le modèle A 109 de chez Pionner pour l'ampli. J'utilise également une paire d'enceinte Cabasse Antigua MT3.
Après avoir fais les branchements des enceintes au Sub puis vers l'ampli, j'allume l'ampli et lorsque je dépasse le tiers du potard volume, l'Ampli sarrette net et clignote sur les entrées. Quelqu'un aurait une idée d'où cela pourrait-il venir? J'ai juste lu que l'ampli s’arrêtait lorsque le signal dépassait une certaine intensité mais le volume était raisonnable. Merci pour votre aide!

Damien24

Nombre de messages : 2
Points : 6
Date d'inscription : 05/12/2011

Revenir en haut Aller en bas

Re: Problème de coupure sur ampli Pionner A 109

Message  tof le Mar 6 Déc 2011 - 17:55

bonjour et bienvenue sur le forum,
ton ampli se met en sécurité parce que cela n'est pas prévu.
tu dois trouver une sortie subwoofer dédiée ou alors changer de branchement mais cela ne peut pas aller comme tu fais.
avatar
tof

Nombre de messages : 3384
Age : 38
Points : 841
Date d'inscription : 19/05/2006

http://www.passionduson.c.la

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum