Celestion ampli SAE , problème que je ne comprends pas

Voir le sujet précédent Voir le sujet suivant Aller en bas

Celestion ampli SAE , problème que je ne comprends pas

Message  misteryannis le Dim 31 Jan 2010 - 19:25

Bonsoir à tous , j'ai retrouvé récemment une enceinte celestion studio monitor avec un ampli plus un preampli SAE ( scientific audio electronic ) . J'ai branché l 'enceinte sur une chaine hifi avec les deux fils un rouge un noir que j'ai branché sur les prises enceintes de ma chaine hifi , excusez moi je ne sais pas comment s'appelle ces deux fils rouges et noirs et les prises qui correspondent ) . Tout marche bien , son super , génial . là j prends le préampli et l'ampli , je me dis que le préampli se branche à l'ampli et que les enceintes avec le fil rouge et noir se branche sur le préampli . Je regarde donc les prises du préampli , y a marqué Outputs avec une sorte d'accolade et là deux parties ch a rouge + gnd noir et de l'autre coté gnd noir + ch b rouge . Voyant qu'il y a avait des petits trous pour mettre le fil rouge et le fil noir de mon enceinte . Je mets donc le fil rouge de mon enceinte dans ch a rouge et le noir dans le gnd noir . Je remarque deux prises rca à la droite de l'arriere du préampli Input cha chb , je me dis donc que c'est un cable rca . Je mets donc le fil rouge rca sur input ch a et le noir sur ch b que je raccorde au main out de l'ampli . Je branche et là grosse étincelle , l'enceinte prend feu . Je pense donc que j'ai fait une très grosse connerie et c'est pour cela que je vous demande de l'aide car pour l'enceinte , je pense qu'elle est morte ( c le haut parleur du milieu donc des medium je pense qui a pris feu ) mais j'aimerais bien savoir comment tout brancher en toute securité . Pourriez vous m'aider s'il vous plait et l'enceinte est elle vraiment morte ?

Très amicalement

yannis cadena

misteryannis

Nombre de messages : 5
Points : 7
Date d'inscription : 31/01/2010

Revenir en haut Aller en bas

Re: Celestion ampli SAE , problème que je ne comprends pas

Message  RiTon le Dim 31 Jan 2010 - 21:45

Oui ta fais une grosse erreur la dis donc,perso j ai jamais vus d'enceintes cramer ...
Ba si elle a cramer ,y a des chances ,peut être en changeant juste le haut parleur ...
Enfin c est pas moi qui pourra te renseigner la ...
T aurais du mettre des photos de derriere de ton ampli et de ton pré-ampli si tu veux que quelqu un puisse t'aider
avatar
RiTon

Nombre de messages : 2697
Age : 51
Points : 377
Date d'inscription : 06/08/2006

Revenir en haut Aller en bas

Re: Celestion ampli SAE , problème que je ne comprends pas

Message  misteryannis le Lun 1 Fév 2010 - 0:29

J'ai récupéré les photos sur internet , je vous les mets :
du préampli .





et de l'ampli :






Explications :

J'ai donc brancher les fils rouges te noirs de mes enceintes sur l'ampli ( photo du bas ) le fil noir sur ch a rouge et le fil noir sur gnb noir . J'ai pris un cable rca de input de cha chb à au preampli à main out . Et là l'enceinte à cramer . J'ai du etre complètementy con et avoir fait une grosse connerie . Je m'en veux trop en plus ! bref quelqu'un sait comment doit on brancher ces deux appareils !!!!

Merci d'avance

ps : je vais peut etre les vendre , si quelqu'un est intéressé , n'hésitez pas mais j'aimerais bien savoir comment ça se branche quand meme

très amicalement

yannis

misteryannis

Nombre de messages : 5
Points : 7
Date d'inscription : 31/01/2010

Revenir en haut Aller en bas

Re: Celestion ampli SAE , problème que je ne comprends pas

Message  RiTon le Lun 1 Fév 2010 - 19:12

De la on vois pas trop bien ,mais tu es sur que c'est des câbles rca qu'il te fallait?
avatar
RiTon

Nombre de messages : 2697
Age : 51
Points : 377
Date d'inscription : 06/08/2006

Revenir en haut Aller en bas

Re: Celestion ampli SAE , problème que je ne comprends pas

Message  misteryannis le Lun 1 Fév 2010 - 19:25

Ben je pense que oui car pour être plus précis , lorsque je branche ma carte son externe usb ( qui part de mon pc ) qui a deux sortie rca ( une output et une input ) chaque sortie rca a bien entendu une sortie rouge et noire . Eh bien je prends un cable rca , je relie l'output rouge de la carte son ext à aux 1 de mon preampli et le noir à l'autre sortie aux 1 de mon preampli et que je branche le casque sur la sortie casque toujours sur ce preampli ; eh bien j'entends parfaitement le son dans mon casque . Mon problème réside donc dans le fait de relier le preampli à l'ampli , brancher les enceintes à l'ampli sans risquer de faire cramer mon appart . De plus les enceintes peuvent - elles exploser ?

merci pour votre réponse

très amicalement

yannis

misteryannis

Nombre de messages : 5
Points : 7
Date d'inscription : 31/01/2010

Revenir en haut Aller en bas

Re: Celestion ampli SAE , problème que je ne comprends pas

Message  RiTon le Lun 1 Fév 2010 - 19:36

Je vois pas trop la dsl car j aurais brancher commme tu la fait
Attend voir si d'autres reponses ce pointent
avatar
RiTon

Nombre de messages : 2697
Age : 51
Points : 377
Date d'inscription : 06/08/2006

Revenir en haut Aller en bas

Re: Celestion ampli SAE , problème que je ne comprends pas

Message  misteryannis le Lun 1 Fév 2010 - 20:14

Un gars qui a le même matériel sur un autre forum m'a posté cela

"""Bonsoir,
il n'y a rien de compliqué. Raccorder l'alimentation de l'ampli de
puissance à une des prise secteur à l'arrière du préampli, un cordon
RCA entre output du préampli et input de l'ampli, cables hauts parleurs
sur les borniers à vis... et c'est tout. Reste juste à avoir une source
(cd, tuner...) sur une entrée aux du préampli. Si vous avez fait ce
raccordement et qu'une enceinte a claqué, c'est que votre ampli de
puissance a une défaillance. Cordlt, Fabien""""


Je ne comprends pas sa premiere phrase ! Moi j'ai une prise
secteur qui sort de l'ampli mais je peux pas la brancher à l'arriere du
preampli . Qu'en dîtes vous ?

misteryannis

Nombre de messages : 5
Points : 7
Date d'inscription : 31/01/2010

Revenir en haut Aller en bas

Re: Celestion ampli SAE , problème que je ne comprends pas

Message  RiTon le Lun 1 Fév 2010 - 21:36

IL te manque rien ? a daptateur ou autre ...
Car vus ce qu il te dis c'est claire et net !
Recontacte ton gars en lui demandant des explications claire et net sur la prise de l'ampli pour la brancher sur le pré ampli ,s'il a le même matos que toi ...
avatar
RiTon

Nombre de messages : 2697
Age : 51
Points : 377
Date d'inscription : 06/08/2006

Revenir en haut Aller en bas

Re: Celestion ampli SAE , problème que je ne comprends pas

Message  tof le Lun 1 Fév 2010 - 22:10

bonjour,

peux-tu prendre des photos de tes appareils ?
avatar
tof

Nombre de messages : 3384
Age : 37
Points : 841
Date d'inscription : 19/05/2006

http://www.passionduson.c.la

Revenir en haut Aller en bas

Re: Celestion ampli SAE , problème que je ne comprends pas

Message  misteryannis le Lun 1 Fév 2010 - 22:13

Ce sont exactement les mêmes que les photos mises plus haut !!!

misteryannis

Nombre de messages : 5
Points : 7
Date d'inscription : 31/01/2010

Revenir en haut Aller en bas

Re: Celestion ampli SAE , problème que je ne comprends pas

Message  tof le Mer 3 Fév 2010 - 17:07

sous tous les angles je voulais dire...
avatar
tof

Nombre de messages : 3384
Age : 37
Points : 841
Date d'inscription : 19/05/2006

http://www.passionduson.c.la

Revenir en haut Aller en bas

Re: Celestion ampli SAE , problème que je ne comprends pas

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum